inatallation issue (possibly a windows 7 issue)

Feel like your conquest has you questing in circles? This is for the Cristy Marx games, Conquests of Camelot: The Search for the Grail and Conquests of the Longbow: The Legend of Robin Hood. You can ask for help with these games here! (Beware of the rabbit... it's got fangs!)

inatallation issue (possibly a windows 7 issue)

Postby Zapher » Sat Apr 09, 2011 4:20 am

well i've installed the game using the installer everything installs properly but when i try and launch the guy i get a blank screen then the program automatically exits. i'm not sure whats causing it as i got it to work just fine on my old computer but now i'm using windows 7 64 bit it doesn't seem to like me anymore lol. i read the info file attached with the installer but it didn't really seem to have any info. if anyone knows what i'm doing wrong please let me know :)

here is the diagnostic info if it helps


Conquests of the Longbow: The Legend of Robin Hood

diagnostic information:

========================== System Info ==========================

Windows 7 HomePremium (6.1.7600.2) 64-Bit, English
Service Pack : None
Account type : Administrator
UAC status : Off

CPU : Intel(R) Core(TM) i5 750 @ 2.67GHz, ~2664 Mhz
Memory : 4092MB RAM
Graphics Adapter : NVIDIA GeForce GTX 460 w/ 256MB of memory.
Screen Resolution : 1680 x 1050, 32 bit color
DirectX Version : DirectX 9.0c, DirectX 11
CD-ROM Drive(s) : D:\ ; E:\ ; G:\ (DAEMON Tools Lite is installed.)



=========================== Game Info ===========================

Game : Conquests of the Longbow
Game Version : 1.1
Game Path : C:\SIERRA\Conquests of the Longbow
Installer Version : 2.0
NSIS Version : v2.46
Start Menu Directory : Sierra\Conquests of the Longbow- The Legend of Robin Hood
UninstallString : C:\Sierra\Conquests of the Longbow\uninst.exe


==================== Game Configuration File ====================

RESOURCE.CFG

videoDrv = VGA320.DRV
soundDrv = ADL.DRV 220
audioDrv = AUDBLAST.DRV 220
kbdDrv = IBMKBD.DRV
mouseDrv = STDMOUSE.DRV
joyDrv = NO
memoryDrv = ARM.DRV
minHunk = 220K


========================== DOSBox Info ==========================

DOSBox Path - C:\Program Files (x86)\DOSBox\DOSBox.exe
DOSBox version 0.74

Your version of DOSBox is up to date.


========================== dosbox.conf ==========================

[sdl]
output= overlay
fullresolution= 0x0
windowresolution= 800x600
fullscreen= false
autolock= false

[DOSBox]
machine= svga_s3
captures= C:\Users\Adam\AppData\Local\DOSBox\capture

[render]
aspect= true
scaler= normal3x

[cpu]
core= normal
cycles= 10000

[autoexec]
cls
@ECHO OFF
mount c "C:\Sierra\Conquests of the Longbow"
c:
cd \
ROBIN.EXE
exit


======================== Game Files List ========================

VERSION
RESOURCE.000
RESOURCE.001
RESOURCE.002
RESOURCE.003
RESOURCE.004
RESOURCE.005
Robin.bat
RESOURCE.CFG
dosbox.conf
TANDY3V.DRV
STD.DRV
AUDPRO.DRV
CMS.DRV
AUDTANDY.DRV
AUDNONE.DRV
AUDPS1.DRV
AUDDISNY.DRV
AUDBLAST.DRV
IBMKBD.DRV
IBMPS1.DRV
ADL.DRV
VGA320.DRV
VGA320BW.DRV
PROAUDIO.DRV
MT32.DRV
JOYSTICK.DRV
INTERP.ERR
Conquests of the Longbow.exe
SCIDHUV.EXE
DiagnosticTool.exe
Conf.exe
FileList.exe
uninst.exe
INSTALL.EXE
INSTALL.HLP
RobinHR.ico
Conquests of the Longbow- The Legend of Robin Hood.lnk
RESOURCE.MAP
185.SCR
INSTALL.SCR
320.SCR
994.SCR
803.SCR
GAMEDAT.SHP
diagnostic_log.txt
stdout.txt
stderr.txt
INSTALL.TXT
Installer License.txt
New Installer README.txt
Longbow_NRS.TXT
VGA.VER
User avatar
Zapher
Bad Sierra Gamer
 
Posts: 44
Joined: Tue Apr 05, 2011 2:47 am
Location: Ontario, Canada
Location: Ontario
Gender: Male

Re: inatallation issue (possibly a windows 7 issue)

Postby Collector » Sat Apr 09, 2011 1:44 pm

Download it again and reinstall.
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image
User avatar
Collector
Grand Poobah
 
Posts: 10796
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland

Re: inatallation issue (possibly a windows 7 issue)

Postby Zapher » Sun Apr 10, 2011 10:55 pm

working like a charm, thank you collector
User avatar
Zapher
Bad Sierra Gamer
 
Posts: 44
Joined: Tue Apr 05, 2011 2:47 am
Location: Ontario, Canada
Location: Ontario
Gender: Male

Re: inatallation issue (possibly a windows 7 issue)

Postby Collector » Mon Apr 11, 2011 12:24 am

You're welcome.
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image
User avatar
Collector
Grand Poobah
 
Posts: 10796
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland


Return to The Conquests Games

Who is online

Users browsing this forum: No registered users and 1 guest