INCA I Help

Travel back to the time of ancient Inca... and post your questions and comments about the game here!
Post Reply
User avatar
dotkel50
Village Elder
Posts: 2168
Joined: Wed Feb 18, 2009 4:22 pm
Gender: Female
Location: Boston, MA, USA

INCA I Help

Post by dotkel50 » Sun May 03, 2009 11:38 pm

OK, I've tried re-playing Inca I on my Vista64 machine using DOSBox......no sound. Any ideas for me?

Thanks

User avatar
Collector
Grand Poobah
Posts: 11337
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland
Contact:

Re: INCA I Help

Post by Collector » Mon May 04, 2009 12:00 am

The sound is CD audio. Mount the CD with: -t cdrom -ioctl
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image

User avatar
dotkel50
Village Elder
Posts: 2168
Joined: Wed Feb 18, 2009 4:22 pm
Gender: Female
Location: Boston, MA, USA

Re: INCA I Help

Post by dotkel50 » Mon May 04, 2009 12:44 am

I tried that Collector...it didn't work. For the past week or two i've been getting an annoying error message when i start up DOSBox....not sure if it's related.

At the top of the message box the title says: windows - no disk

inside the box:
Exception Processing Message 0xc0000013 Parameters
0x000007FEFDA17240 0x0000000000000004 0x000007FEFDA17240
0x000007FEFDA17240

I click any of the 3 buttons under the message and DOSBox loads.

User avatar
Collector
Grand Poobah
Posts: 11337
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland
Contact:

Re: INCA I Help

Post by Collector » Mon May 04, 2009 1:42 pm

try using the default dosbox.conf.
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image

Rakeesh
Sierra Obsessed
Posts: 176
Joined: Sun Jul 04, 2010 7:34 am

Re: INCA I Help

Post by Rakeesh » Sun Jul 31, 2011 6:42 am

I begun playing INCA in DOSBox... but there is an inherent problem: the manual says that the Restore/Load screen is activated with ctrl-F9, however this combination for DOSBox means "Quit". So I can't restore a previous game, since DOSBox always quits. Any ideas how can I avoid this? :S

Rakeesh
Sierra Obsessed
Posts: 176
Joined: Sun Jul 04, 2010 7:34 am

Re: INCA I Help

Post by Rakeesh » Sun Jul 31, 2011 11:53 am

ANSWER: Pressing Ctrl-F1 in DOSBox brings you to the keymapper where you can disable and re-assign the interface key combinations :)

Post Reply