The Official Welcome Thread

Notices and what's new on SHP and the forums
prettysoulful

Re: Hey Collector...

Post by prettysoulful » Mon Nov 09, 2009 3:11 am

Well, I tried that 2.0.4 version, and it didn't work. Now I realize that with my XP version I need the 2.1.0 version. So, I uninstalled it.

Vlad sent me a link to a forum with another link to the download, but I got an error on the site.

Does anyone have a clean link to the download that will work for me?

User avatar
Tawmis
Grand Poobah's Servant
Posts: 10662
Joined: Wed Oct 08, 2008 1:19 am
Gender: Not Specified
Contact:

Re: Hey Collector...

Post by Tawmis » Mon Nov 09, 2009 3:11 am

Vogons is the main site and it appears to have an SQL error... after several pages of searching in Google, I think I found it for you...

http://www.superabc.de/tomb-raider-1-sp ... d2.1.0.exe

Naturally, do a virus scan and all that before launching it (I always say that when downloading from other sites). Hope that helps! :)

prettysoulful

Re: Hey Collector...

Post by prettysoulful » Mon Nov 09, 2009 3:12 am

I'm about to install now. I'll let you know if it works. Thanks so much for your effort.

User avatar
Tawmis
Grand Poobah's Servant
Posts: 10662
Joined: Wed Oct 08, 2008 1:19 am
Gender: Not Specified
Contact:

Re: Hey Collector...

Post by Tawmis » Mon Nov 09, 2009 3:13 am

Prettysoulful wrote:I'm about to install now. I'll let you know if it works. Thanks so much for your effort.
Definitely let me know. Because I will have Collector hosting it on this site if it's that difficult to find. Glad to (hopefully) help. :)

prettysoulful

Re: Hey Collector...

Post by prettysoulful » Mon Nov 09, 2009 3:15 am

Well, I got it, installed it and linked it to my KQ6. But I got a bad file message and it doesn't start. The screen goes black for a second then comes back to the normal background.

I have no idea what to do now.

User avatar
Tawmis
Grand Poobah's Servant
Posts: 10662
Joined: Wed Oct 08, 2008 1:19 am
Gender: Not Specified
Contact:

Re: Hey Collector...

Post by Tawmis » Mon Nov 09, 2009 3:16 am

Wait for Collector to pop in here - he may have your answer. Have you looked at the Sierra Help Pages?

King's Quest VI Help With Windows XP

Lots of work to make it work, but Collector knows his stuff. If you have tried that and it's not worked, or if you wanna wait for Collector to pop on, I am pretty sure he probably knows how to fix your issue. Just a matter of him coming on (which he usually does on a pretty frequent basis)! :D

prettysoulful

Re: Hey Collector...

Post by prettysoulful » Mon Nov 09, 2009 3:17 am

I'm trying some of the alternatives now. Hope it works. But I will look out for him.

User avatar
Tawmis
Grand Poobah's Servant
Posts: 10662
Joined: Wed Oct 08, 2008 1:19 am
Gender: Not Specified
Contact:

Re: Hey Collector...

Post by Tawmis » Mon Nov 09, 2009 3:18 am

I dropped him an email to let you know you were having an issue.

Oh, and don't be afraid to introduce yourself in the "Hi I'm New" thread... and feel free to poke around, and jump into, or start new convos! ;)

prettysoulful

Re: Hey Collector...

Post by prettysoulful » Mon Nov 09, 2009 3:19 am

Wow.

I found my error. Accidentally saved the batch file in my WIN folder instead of my game folder.

It appears to be working now. I'll see if it continues.

Whew!

I'll be back to explore, and I'll probably have more questions.

User avatar
Tawmis
Grand Poobah's Servant
Posts: 10662
Joined: Wed Oct 08, 2008 1:19 am
Gender: Not Specified
Contact:

Re: Hey Collector...

Post by Tawmis » Mon Nov 09, 2009 3:20 am

Who are you kidding? :D You won't leave Daventry for awhile now that yer all fixed up! :D

Awesome, glad to hear you got it working. :) When Collector pops back in here, if he wants to save the file onto Tawmis.com (since it's used to make Sierra games work!), I'd be more than glad to host it - to make it easy to find. :D

User avatar
Almirena
Supreme Songstress
Posts: 368
Joined: Wed Oct 08, 2008 5:36 am
Gender: Not Specified
Contact:

Re: Hey Collector...

Post by Almirena » Mon Nov 09, 2009 3:21 am

Another Adventure-Game-Lover saved by the Sierra Help Pages. It's just a day's work in the life of... <dramatic music> Collector!... <sudden uncertain music> And Tawmis, who pointed Prettytsoulful to the right link. <music becomes certain again, and strides on towards a big clash of triumphant cymbals>
I purpled the martyred moon
Where twilight drank all light
Image

User avatar
Tawmis
Grand Poobah's Servant
Posts: 10662
Joined: Wed Oct 08, 2008 1:19 am
Gender: Not Specified
Contact:

Re: Hey Collector...

Post by Tawmis » Mon Nov 09, 2009 3:21 am

I am but a shadow of Collector's greatness when it comes to Sierra. :D

User avatar
Collector
Grand Poobah
Posts: 11080
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland
Contact:

Re: Hey Collector...

Post by Collector » Mon Nov 09, 2009 3:23 am

Sorry that I didn't get here sooner. I have VDMS 2.1.0 uploaded. I will put up a page for it sometime this weekend, along with the alpha version of VDMS for 9x.
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image

User avatar
Collector
Grand Poobah
Posts: 11080
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland
Contact:

Re: Hey Collector...

Post by Collector » Mon Nov 09, 2009 3:23 am

I see what the problem was. Snover moved the thread to the read only forum and the download is broken. I do have the update VDMS entries on The Sierra Help Pages done, but the FTP server is currently not responding.
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image

User avatar
Collector
Grand Poobah
Posts: 11080
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland
Contact:

Re: Hey Collector...

Post by Collector » Mon Nov 09, 2009 3:24 am

The VDMS pages are now updated.
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image

Post Reply