Report Forum Issues.

Notices and what's new on SHP and the forums
Post Reply
User avatar
Tawmis
Grand Poobah's Servant
Posts: 10660
Joined: Wed Oct 08, 2008 1:19 am
Gender: Not Specified
Contact:

Report Forum Issues.

Post by Tawmis » Mon Apr 14, 2014 6:57 pm

Issues posting, sending PMs, etc - please capture the error (in a notepad or something), and the date and time, so we can track them and report it back to the provider.

Since we're on a new server, the Original Topic was here: Locked so we can start fresh.

User avatar
BBP
Village Elder
Posts: 4067
Joined: Thu Mar 26, 2009 3:07 am
Gender: Not Specified
Contact:

Re: Report Forum Issues.

Post by BBP » Mon Apr 21, 2014 11:08 am

21-4 17:07
Error 522
Ray ID: 11ea7ce1b74508f6
Fresh game scripts: KQ4, LSL2 and LSL3! Check the Script Party topic in the Bard's Forum!
Skip to new scripts

User avatar
Collector
Grand Poobah
Posts: 11080
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland
Contact:

Re: Report Forum Issues.

Post by Collector » Mon Apr 21, 2014 12:14 pm

That is a time out error. Let us know if you get anymore errors.
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image

User avatar
Tawmis
Grand Poobah's Servant
Posts: 10660
Joined: Wed Oct 08, 2008 1:19 am
Gender: Not Specified
Contact:

Re: Report Forum Issues.

Post by Tawmis » Sat Mar 21, 2015 1:41 pm

From this post:
BBP wrote: There's something up with the smilies here, some don't work anymore.
Which ones?

User avatar
Collector
Grand Poobah
Posts: 11080
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland
Contact:

Re: Report Forum Issues.

Post by Collector » Sat Mar 21, 2015 9:55 pm

Should be working again.
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image

User avatar
BBP
Village Elder
Posts: 4067
Joined: Thu Mar 26, 2009 3:07 am
Gender: Not Specified
Contact:

Re: Report Forum Issues.

Post by BBP » Sun Mar 22, 2015 5:54 pm

They do, thanks!
Fresh game scripts: KQ4, LSL2 and LSL3! Check the Script Party topic in the Bard's Forum!
Skip to new scripts

User avatar
Tawmis
Grand Poobah's Servant
Posts: 10660
Joined: Wed Oct 08, 2008 1:19 am
Gender: Not Specified
Contact:

Re: Report Forum Issues.

Post by Tawmis » Tue Apr 07, 2015 11:46 pm

Recalling something being wrong with the spells being listed - I went to SHP's KQ3 to grab the spell list thing - and when you click the PDF, it's missing. The URL it's trying to get to is:

ftp://ftp.sierra.com/pub/sierra/classic ... Manual.pdf

Page reference is:

http://sierrahelp.com/Games/KingsQuest/ ... tml#Spells

It's no surprise that if it's actually trying to reach a ftp on Sierra.com that it's been nuked with the recent changes to Sierra's website.

User avatar
Collector
Grand Poobah
Posts: 11080
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland
Contact:

Re: Report Forum Issues.

Post by Collector » Wed Apr 08, 2015 12:36 am

The page is obviously older than when Sierra closed. I'll just have to remove the links.
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image

User avatar
dotkel50
Village Elder
Posts: 2168
Joined: Wed Feb 18, 2009 4:22 pm
Gender: Female
Location: Boston, MA, USA

Re: Report Forum Issues.

Post by dotkel50 » Sat Apr 11, 2015 4:26 pm

Extremely slow response time today and I just got this error msg:
shp_error.jpg

User avatar
Tawmis
Grand Poobah's Servant
Posts: 10660
Joined: Wed Oct 08, 2008 1:19 am
Gender: Not Specified
Contact:

Re: Report Forum Issues.

Post by Tawmis » Sat Apr 11, 2015 10:20 pm

dotkel50 wrote:Extremely slow response time today and I just got this error msg:
shp_error.jpg
Not been on the forum myself till just now and it seems fine. Still happening Dot?

User avatar
dotkel50
Village Elder
Posts: 2168
Joined: Wed Feb 18, 2009 4:22 pm
Gender: Female
Location: Boston, MA, USA

Re: Report Forum Issues.

Post by dotkel50 » Sat Apr 11, 2015 11:52 pm

Still slow

User avatar
Collector
Grand Poobah
Posts: 11080
Joined: Wed Oct 08, 2008 12:57 am
Location: Sierraland
Contact:

Re: Report Forum Issues.

Post by Collector » Sun Apr 12, 2015 5:03 am

Sigh. Looks like I'll have to bitch at Arvixe again. Not sure about that error, but it will be something on Arvixe's end. The slowness I have been noticing off and on for the past few days. Most likely there is another site on our server that is abusing the service and eating up all of the resources.
01000010 01111001 01110100 01100101 00100000 01101101 01100101 00100001

Image

Post Reply