Page 2 of 3

Re: Report forum issues.

Posted: Sun Jun 14, 2020 11:00 am
by Collector
You want to whitelist SHP and any other sites you want to stay logged into.

Re: Report forum issues.

Posted: Mon Jun 15, 2020 5:32 am
by Rath Darkblade
OK ... hmm - you mean, whitelist SHP cookies? I know how to do that, but I thought cookies were not the issue?

OK, I've whitelisted the SHP cookies, and the forum seems to have stabilised now and is behaving! :D Thanks, Collector. *thumbs up* :)

Re: Report forum issues.

Posted: Mon Jun 15, 2020 12:43 pm
by Tawmis
Rath Darkblade wrote:
Mon Jun 15, 2020 5:32 am
OK ... hmm - you mean, whitelist SHP cookies? I know how to do that, but I thought cookies were not the issue?

OK, I've whitelisted the SHP cookies, and the forum seems to have stabilised now and is behaving! :D Thanks, Collector. *thumbs up* :)
Naw, Cookies were the issue. That was my point here:
http://sierrahelp.com/forums/viewtopic. ... 806#p74806

Other people were reporting the same thing with phpbb (what SHP uses) and it was cookie related.

Re: Report forum issues.

Posted: Sat Jun 27, 2020 7:40 am
by Rath Darkblade
Hmm. Very strange ... for several days now, the forum has been misbehaving again - logging me out within 3 seconds (I timed it) of me logging in. I had to log in again, and again, and again.

The final straw was a few minutes ago, when the forum logged me out and refused to let me back in. It told me that my "Connection is not secure", and suggested that someone was - perhaps - logging my keystrokes and using them to log in as me. :shock:

Anyway, next to the "lock with a strike through it" was another icon, telling me that I whitelisted this forum's cookies. On a whim, I removed them from my whitelist - so in theory, that should have meant that the forum would not remember my login details and wouldn't let me log in.

I tried logging in again, and -- TA-DA! -- I'm in, and the forum doesn't log me out. *shrug* Very strange ... but I'm relieved that I don't have to keep logging in again ... and again ... and again ... ;)

Re: Report forum issues.

Posted: Sat Jun 27, 2020 10:52 pm
by Rath Darkblade
... or not ... :(

No idea what's going on, but I'm again back to the position where the forum logs me out every few minutes or so.

What's going on? :shock: This situation's been happening for a week and a bit, now.

Re: Report forum issues.

Posted: Sun Jun 28, 2020 11:16 am
by Collector
It is something on your end. Try a different browser or at least a new profile. Do not change ANY security settings from default. Don't play with your browser settings.

Re: Report forum issues.

Posted: Tue Jul 28, 2020 6:17 am
by Rath Darkblade
Sigh. Sorry I missed this ... I tried using IE, but it gives me the exact same thing. As soon as I've logged in and gone to any sub-forum, I'm logged out again. :(

I don't know what is going on with this forum, but it's the only one that gives me these issues.

For the past month, every time I'm on this forum, I'm logged out at least half-a-dozen times and have to log back in again and again. Doesn't this happen to anyone else?

Re: Report forum issues.

Posted: Tue Jul 28, 2020 8:31 am
by Qbix
I get logged out every now and then. but not often enough for me to worry or investigate.

Re: Report forum issues.

Posted: Tue Jul 28, 2020 12:25 pm
by Tawmis
It happens every blue moon to me - but not just this forum.

Usually wiping out cookies does the fix.

Re: Report forum issues.

Posted: Tue Jul 28, 2020 8:27 pm
by Collector
Yep. It is something on Rath's end.

Re: Report forum issues.

Posted: Wed Jul 29, 2020 11:20 am
by MusicallyInspired
I've noticed that the system clock being off can do this sometimes.

Re: Report forum issues.

Posted: Wed Jul 29, 2020 11:22 am
by Tawmis
MusicallyInspired wrote:
Wed Jul 29, 2020 11:20 am
I've noticed that the system clock being off can do this sometimes.
That too, because it confuses the cookies.

Re: Report forum issues.

Posted: Sat Aug 01, 2020 9:36 pm
by notbobsmith
Malwarebytes has been giving me "Website blocked to a Trojan" warning. I can visit the forums and it will give me an alert, but the main sierrahelp.com is blocked completely.

Re: Report forum issues.

Posted: Sat Aug 01, 2020 11:11 pm
by Rath Darkblade
Yes, I noticed the same issue that notbobsmith pointed out. The logfile from Malwarebytes is attached. (I don't know how to drop it into the message, sorry). :(

According to the Malwarebytes website, I can add this website to their "Allow" list. But I found that the only way for me to do this is to purchase their "Premium" version. :roll:

Is there another anti-malware program that won't raise this issue? Does anyone know?

Re: Report forum issues.

Posted: Sun Aug 02, 2020 1:55 am
by Tawmis
notbobsmith wrote:
Sat Aug 01, 2020 9:36 pm
Malwarebytes has been giving me "Website blocked to a Trojan" warning. I can visit the forums and it will give me an alert, but the main sierrahelp.com is blocked completely.
Rath Darkblade wrote:
Sat Aug 01, 2020 11:11 pm
Yes, I noticed the same issue that notbobsmith pointed out. The logfile from Malwarebytes is attached. (I don't know how to drop it into the message, sorry). :(
According to the Malwarebytes website, I can add this website to their "Allow" list. But I found that the only way for me to do this is to purchase their "Premium" version. :roll:
Is there another anti-malware program that won't raise this issue? Does anyone know?
It'd only affect the main site (sierrahelp.com) - and not the forums itself - which is due to a false positive (found in Collector's installers and mentioned quite a few times on the forum).

All I can tell you is you get what you pay for.