Page 3 of 3

Re: Report forum issues.

Posted: Sun Aug 02, 2020 6:07 am
by Qbix
it would be interesting to figure out which installer/script they have a problem with.

Re: Report forum issues.

Posted: Sun Aug 02, 2020 12:27 pm
by Tawmis
Qbix wrote:
Sun Aug 02, 2020 6:07 am
it would be interesting to figure out which installer/script they have a problem with.
Multiple of them report an issue as false positive.

Just look up the word trojan on the forums.

Re: Report forum issues.

Posted: Sun Aug 02, 2020 11:17 pm
by notbobsmith
It seems to have resolved itself. I didn't change any settings on Malwarebytes but I don't get the warning anymore.

Re: Report forum issues.

Posted: Mon Aug 03, 2020 1:44 am
by Tawmis
notbobsmith wrote:
Sun Aug 02, 2020 11:17 pm
It seems to have resolved itself. I didn't change any settings on Malwarebytes but I don't get the warning anymore.
They wizened up. :D

Re: Report forum issues.

Posted: Mon Aug 03, 2020 5:16 am
by Rath Darkblade
Or not. I'd been logged out twice in the time it took me to read all these posts ... :(

It's weird, though, that Malwarebytes won't let me add sierrahelp.com to their "White List". They let me add another website. *shrug*

Re: Report forum issues.

Posted: Mon Sep 28, 2020 3:05 am
by Rath Darkblade
Hmm ... still having forum issues, possibly having to do with Malwarebytes. :| It's weird, though, because I added the site to MWB's whitelist ages ago:
1.png
But MWB still not only logs me out, but insists that the forum has a Trojan on it... :shock: :shock:
2.png
Any ideas what's going on?

Re: Report forum issues.

Posted: Mon Sep 28, 2020 4:29 am
by Tawmis
You get what you pay for?

It's reporting a false positive.

Same thing it reports on the installers, which is also false positive.

Re: Report forum issues.

Posted: Tue Sep 29, 2020 11:17 pm
by Tawmis
Information
You have been permanently banned from this board.

Please contact the Board Administrator for more information.

A ban has been issued on your IP address.


LOL. Nice. It's a browser cache error.

Re: Report forum issues.

Posted: Sat Oct 17, 2020 12:08 am
by Rath Darkblade
Yeah, I got the same error.

Oh, and guess what -- I'm still getting logged off from this board every two seconds. :x Bloody hell. It got so bad that I tried to log in and was told that I "exceeded the number of login attempts" and had to solve a Captcha, and no matter what I picked, the Captcha wasn't satisfied. :x

In the end, I had to reset my password. Fantastic. :evil:

Re: Report forum issues.

Posted: Sat Oct 17, 2020 1:28 am
by Tawmis
Rath Darkblade wrote:
Sat Oct 17, 2020 12:08 am
Yeah, I got the same error.

Oh, and guess what -- I'm still getting logged off from this board every two seconds. :x Bloody hell. It got so bad that I tried to log in and was told that I "exceeded the number of login attempts" and had to solve a Captcha, and no matter what I picked, the Captcha wasn't satisfied. :x

In the end, I had to reset my password. Fantastic. :evil:
Do you have multiple browsers? If you do, try multiple browsers (Firefox, Chrome, IE) to see if it happens on all of them.

Also when you're getting logged off - is it because you clicked a link to the forum (like a PM or something)?

Re: Report forum issues.

Posted: Sat Oct 17, 2020 3:07 am
by Rath Darkblade
I do have multiple browsers (Firefox, IE), but I tried them all and it happened on them all.

When I get logged off - most of the time, it's because I try to move somewhere within the forum. For instance, trying to create a new topic. Or reply to a topic. Or open a new topic. Or open a new forum. Almost anything.

I got logged off while typing my reply to you and hitting "Submit".

Re: Report forum issues.

Posted: Sat Oct 17, 2020 1:42 pm
by Tawmis
Something's trashing your cookies then. Because that's the only reason you'd get logged off - is that your browser isn't seeing the cookie(s) for SHP.

Re: Report forum issues.

Posted: Sat Oct 17, 2020 8:33 pm
by Collector
I think Rath needs to replace his security software and leave the new software set to defaults.