Page 1 of 1

Problem: No Controls, Lodereunner Online

Posted: Tue Oct 28, 2014 2:25 pm
by grambo
I'm using the new (32 bit) installer to install Lode Runner Online on a Lenovo W540, Win 7 Pro 64. Everything installs smoothly as advertised, but the only game controls that work are left, right, up and dig right. I cannot set the controls at all (single player or two player).

Any help or suggestions are appreciated, If this isn't the right forum to post this, please advise me.

Thanks,
Jake

Re: Problem: No Controls, Lodereunner Online

Posted: Tue Oct 28, 2014 7:55 pm
by Collector
It works on my Win7 Pro x64. Perhaps an issue with laptop. Run the diagnostic and attach it here .

Re: Problem: No Controls, Lodereunner Online

Posted: Wed Oct 29, 2014 11:33 am
by grambo
The diagnostic output is attached. Thanks.

Jake

Re: Problem: No Controls, Lodereunner Online

Posted: Wed Oct 29, 2014 10:20 pm
by Collector
I'm not seeing anything. Did you try to setting the control options?

Re: Problem: No Controls, Lodereunner Online

Posted: Wed Oct 29, 2014 10:32 pm
by grambo
Please, How do I set the control options and what do I set them to?

Jake

Re: Problem: No Controls, Lodereunner Online

Posted: Wed Oct 29, 2014 10:44 pm
by Collector
Click the check mark in the lower right of the main menu and set them to what suits you

Re: Problem: No Controls, Lodereunner Online

Posted: Thu Oct 30, 2014 4:59 pm
by grambo
When I launch “Diagnostic Tool.exe” I do not get a setup page. It simply produces the output I attached earlier. Since I had a false start with a different installer before I found the SHP site, I decided to rip out of my machine everything “Sierra Lode Runner Online” related and re-install using only the “good stuff”. (Used the REVO uninstaller and got rid of the registry entries).

After re-installing the problem went away!! Joy. I can set the controls and they all work! It looks like I must have had a buggered install. So, I don’t know why I don’t have a setup page on the Diagnostic Tool, but since it ain’t broke …

Thanks for helping me along. I may have never thought about re-installing without the help.

Jake

Re: Problem: No Controls, Lodereunner Online

Posted: Thu Oct 30, 2014 6:52 pm
by Collector
Glad you got it sorted.

FYI, I meant the main menu of the game. The diagnostic has no interface, it only generates a log file to allow me to see how everything installed with some minimal system information. It save a great deal of back and forth posting to get the same information.